Debian Heartbleed openssl bug remains even after upgrade of openssl package

If you’re using Debian and you want to get rid of Hearbleed bug then it’s not sufficient to upgrade openssl package.

The really important package is libssl1.0.0:

apt-get install libssl1.0.0

It will restart all services which depends on this package.

No votes yet.
Please wait...

Leave a comment

10. April 2014 at 10:55 - Software engineering (Tags: , , , ). Both comments and pings are currently closed.

Comments are closed.